rewindex

RewindexCVEsConfluence

CVE-2019-3398: Atlassian Confluence Server and Data Center Path Traversal Vulnerability

High · CVSS 8.8 (CVSS 3.1)KEV known exploitedEPSS 97.0%, 100th percentilePublished Updated Assigner: atlassian

In CISA’s Known Exploited Vulnerabilities catalog: Atlassian Confluence Server and Data Center Path Traversal Vulnerability.

Added , federal remediation due . Known ransomware use: Unknown.

Required action: Apply updates per vendor instructions.

Description

Confluence Server and Data Center had a path traversal vulnerability in the downloadallattachments resource. A remote attacker who has permission to add attachments to pages and / or blogs or to create a new space or a personal space or who has 'Admin' permissions for a space can exploit this path traversal vulnerability to write files to arbitrary locations which can lead to remote code execution on systems that run a vulnerable version of Confluence Server or Data Center. All versions of Confluence Server from 2.0.0 before 6.6.13 (the fixed version for 6.6.x), from 6.7.0 before 6.12.4 (the fixed version for 6.12.x), from 6.13.0 before 6.13.4 (the fixed version for 6.13.x), from 6.14.0 before 6.14.3 (the fixed version for 6.14.x), and from 6.15.0 before 6.15.2 are affected by this vulnerability.

Vector CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Tracked companies

Confluence

Mapped from the CVE’s affected-product data, NVD CPE matches, vendor advisories or package feeds. A mapping means the vendor’s software is named, not that its hosted service was exposed.

Status incidents that name it

No tracked status incident names this CVE.

Affected vendors and products

Atlassian: Confluence

References

All CVEsMarkdownJSON