CVE-2026-34040: Moby: AuthZ plugin bypass with oversized request body
High · CVSS 8.8 (CVSS 3.1)EPSS 9.1%, 95th percentilePublished Updated Assigner: GitHub_M
Description
Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows attackers to bypass authorization plugins (AuthZ). This issue has been patched in version 29.3.1.
Vector CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H · CWE-288
Tracked companies
Mapped from the CVE’s affected-product data, NVD CPE matches, vendor advisories or package feeds. A mapping means the vendor’s software is named, not that its hosted service was exposed.
Status incidents that name it
No tracked status incident names this CVE.
Affected vendors and products
moby: moby
References
- CVE record on cve.org (opens in new tab)
- NVD entry (opens in new tab)
- github.com/moby/moby/releases/tag/docker-v29.3.1 (opens in new tab)
- github.com/moby/moby/security/advisories/GHSA-x744-4wpc-v9h2 (opens in new tab)
- CVE records from the CVE Program (cve.org). CVE® is a registered trademark of The MITRE Corporation. (opens in new tab)
- This product uses data from the NVD API but is not endorsed or certified by the NVD. (opens in new tab)
- Known Exploited Vulnerabilities catalog from CISA. (opens in new tab)
- EPSS scores from FIRST (Exploit Prediction Scoring System). (opens in new tab)