RewindexCVEsAmazon Web Services
CVE-2026-13769: Overly permissive File Permissions in AWS CLI
Description
Overly permissive file permissions in AWS CLI before 1.44.78 (v1) and 2.34.29 (v2) on Unix-like systems where the umask has not been configured to restrict file permissions (the default on most systems) may allow other local users on the same host to read credentials written by certain CLI subcommands (aws codeartifact login, aws iam create-virtual-mfa-device, aws deploy register). To remediate this issue, users should upgrade to AWS CLI 1.44.78 (v1) or 2.34.29 (v2) or later.
Vector CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N · CWE-732
Tracked companies
Mapped from the CVE’s affected-product data, NVD CPE matches, vendor advisories or package feeds. A mapping means the vendor’s software is named, not that its hosted service was exposed.
Status incidents that name it
No tracked status incident names this CVE.
Affected vendors and products
AWS: AWS CLI
References
- CVE record on cve.org (opens in new tab)
- NVD entry (opens in new tab)
- aws.amazon.com/security/security-bulletins/2026-049-aws/ (opens in new tab)
- github.com/aws/aws-cli/releases/tag/1.44.78 (opens in new tab)
- github.com/aws/aws-cli/releases/tag/2.34.29 (opens in new tab)
- github.com/aws/aws-cli/security/advisories/GHSA-wfp6-f47h-hxc3 (opens in new tab)
- CVE records from the CVE Program (cve.org). CVE® is a registered trademark of The MITRE Corporation. (opens in new tab)
- This product uses data from the NVD API but is not endorsed or certified by the NVD. (opens in new tab)
- Known Exploited Vulnerabilities catalog from CISA. (opens in new tab)
- EPSS scores from FIRST (Exploit Prediction Scoring System). (opens in new tab)