# CVE-2024-13411: Zapier for WordPress <= 1.5.1 - Authenticated (Subscriber+) Blind Server-Side Request Forgery via updated_user Function

> CVE-2024-13411: Zapier for WordPress <= 1.5.1 - Authenticated (Subscriber+) Blind Server-Side Request Forgery via updated_user Function. CVSS 6.4 (CVSS 3.1).

Canonical: https://rewindex.com/cve/CVE-2024-13411
Last updated: 2026-06-17T07:01:57Z

- Published: 2025-03-26 11:22 UTC · Updated: 2026-06-17 07:01 UTC · Assigner: Wordfence
- CVSS: 6.4 (CVSS 3.1) · Severity: Medium · Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
- EPSS: 0.32%, 24th percentile (scored 2026-10-25)
- CISA KEV: no
- CWE: CWE-918

## Description

The Zapier for WordPress plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 1.5.1 via the updated\_user() function. This makes it possible for authenticated attackers, with Subscriber-level access and above, to make web requests to arbitrary locations originating from the web application which can be used to query and modify information from internal services.

## Affected vendors and products

- zapier: Zapier for WordPress

## Tracked companies

- [Zapier](https://rewindex.com/company/zapier.md)

## References

- [CVE record on cve.org](https://www.cve.org/CVERecord?id=CVE-2024-13411)
- [NVD entry](https://nvd.nist.gov/vuln/detail/CVE-2024-13411)
- [https://plugins.trac.wordpress.org/browser/zapier/trunk/zapier.php\#L114](https://plugins.trac.wordpress.org/browser/zapier/trunk/zapier.php#L114)
- [https://plugins.trac.wordpress.org/browser/zapier/trunk/zapier.php\#L210](https://plugins.trac.wordpress.org/browser/zapier/trunk/zapier.php#L210)
- [https://plugins.trac.wordpress.org/browser/zapier/trunk/zapier.php\#L284](https://plugins.trac.wordpress.org/browser/zapier/trunk/zapier.php#L284)
- [https://plugins.trac.wordpress.org/changeset/3257975/](https://plugins.trac.wordpress.org/changeset/3257975/)
- [https://wordpress.org/plugins/zapier/\#developers](https://wordpress.org/plugins/zapier/#developers)
- [https://www.wordfence.com/threat-intel/vulnerabilities/id/701dc461-88e7-40bf-a4fb-f92723b6e05e?source=cve](https://www.wordfence.com/threat-intel/vulnerabilities/id/701dc461-88e7-40bf-a4fb-f92723b6e05e?source=cve)

---

_Sources: CVE records from the CVE Program (cve.org). CVE® is a registered trademark of The MITRE Corporation. (https://www.cve.org/) This product uses data from the NVD API but is not endorsed or certified by the NVD. (https://nvd.nist.gov/) Known Exploited Vulnerabilities catalog from CISA. (https://www.cisa.gov/known-exploited-vulnerabilities-catalog) EPSS scores from FIRST (Exploit Prediction Scoring System). (https://www.first.org/epss/)_


---
Canonical: https://rewindex.com/cve/CVE-2024-13411 · Markdown: https://rewindex.com/cve/CVE-2024-13411.md · JSON: https://rewindex.com/api/v1/cves/CVE-2024-13411 · Data licensed CC BY 4.0 (https://creativecommons.org/licenses/by/4.0/) · Generated 2026-10-26T02:16:58.783Z
